Сертификати и корисни линкови

Сертификациски авторитети и компоненти на доверливите услуги

За сигурна валидација на сите доверливи услуги, како квалификувани така и неквалификувани, што ги обезбедува Evrotrust Technologies АД, потребно е да се инсталира и да се воспостави доверба во целата сертификациска хиерархија и поврзаните компоненти за валидација, наведени подолу:

  • Коренски сертификациски авторитети (Root CAs) – ертификациски авторитети од највисоко ниво кои претставуваат корен на доверба.
  • Меѓусертификациски авторитети (Intermediate CAs) – сертификациски авторитети што издаваат сертификати на оперативните сертификациски авторитети.
  • Оперативни сертификациски авторитети (Operational CAs) – Аертификациски авторитети што издаваат сертификати на крајни корисници, правни лица, веб-локации и доверливи услуги.
  • Единици за потпишување (SU) – сертификати за електронски печат што QTSP ги користи при обезбедување услуги како што се квалификуван временски печат, валидација, квалификувана електронска достава и други доверливи услуги.
  • OCSP сертификати (OCSP) – сертификати што се користат исклучиво за потпишување OCSP одговори, согласно RFC 6960.
  • Листи за поништување на сертификати (CRLs) – официјални листи на поништени сертификати кои редовно се објавуваат согласно политиките на Evrotrust и RFC 5280.

Засигурна валидација на нашите доверливи услуги, проверете дали целиот синџир на доверба (Root CA, Intermediate CA и Operational CA сертификати), како и тековните CRL листи и OCSP сертификати, се правилно инсталирани и означени како доверливи во вашите системи.

I. Пристап до регистарот на електронски сертификати

1. Сертификати што ги користи Evrotrust во своето работење

Важно: За а да ги преземете сертификатите, изберете ја опцијата „Зачувај ја врската како…“ од контекстното мени на врската.

Архива

Evrotrust Services OCSP
SHA256: 0x49F0685953E721A913494BB825833F0EF9E250D6516F0F6F338A790FEC1B9E29

Evrotrust Timestamp TSU
SHA256: 0xE6EA4EB4B13CBB2DC233DFB7C3C6164EFCE529B121F47541D5656449173218E1

Evrotrust QERDS SU
SHA256: 0x0479822A7D7985A1AA159090D5948AEDE330866F16EB50DB3C2C94651C3FD7A4

Evrotrust QREMS SU
SHA256: 0xC353EBF28B34B0910D7A74E1D0211CD4220A92002D166240A6BC4C923BCF78EE

Evrotrust QPSES SU
SHA256: 0xF3A87F31B7CB2F1963F768C7923DCFD9FA7C03B1DED36921379F259D9D8C3873

Evrotrust Квалификувана услуга за валидација
SHA256: 0xECC709818E0A04E56C00B835C586FF7EC66CE712F1A009F6C8B041F627F70E7B

Evrotrust Квалификувана услуга за валидација SU
SHA256: 0xC43E0882978F98CECA29360083AB1EA5A277740714E9C6DBCC023B1618D3549A

2. Пристап до издадени сертификати

За да добиете пристап до издаден сертификат, пополнете го формуларот тука.

Барање за промена на пристапот до издаден квалификуван сертификат.

3. Листа на поништени сертификати (CRL)

Листите на поништени сертификати може да се преземат на следните линкови:

Важно: За да го преземете CRL, изберете ја опцијата „Зачувај ја врската како…“ од контекстното мени на врската.

II. Доверливи услуги

1. Услуга за проверка на статусот на сертификатите (OCSP)

Evrotrust обезбедува услуга за проверка на статусот на издадените сертификати во реално време на автоматизиран, безбеден, бесплатен и ефикасен начин. Услугата е достапна во секое време, вклучително и по истекот на важноста на сертификатите, врз основа на Протоколот за онлајн проверка на статусот на сертификатите (OCSP). Секоја доверлива страна, при прифаќање на квалификуван сертификат, може во реално време да го провери статусот на сертификатот преку OCSP на: http://ca.evrotrust.com/ocsp. До услугата се пристапува преку автоматизирана OCSP интеграција со користење OCSP клиент, на пример преку библиотеката OpenSSL и командата „ocsp“. Како резултат од проверката се добива електронски потпишан OCSP одговор, потпишан од Evrotrust, кој има правна важност. Услугата се обезбедува согласно барањата на RFC2560.

2. Квалификувана услуга за електронски временски печат

Квалификуваната услуга за електронски временски печат му обезбедува на корисникот временски печат (TST) во реално време, со кој се потврдува содржината на електронскиот документ во моментот на неговото издавање. Услугата е достапна за приватна употреба и некомерцијални цели преку HTTP протокол на: http://ts.evrotrust.com/tsa, со користење клиент за временски печат, на пример преку библиотеката OpenSSL („ts“) и CURL библиотеката за пренос на барањето до услугата. Како резултат се добива временски печат (TST), електронски потпишан од Evrotrust, кој има правна важност. Услугата се обезбедува согласно барањата на RFC3161 и ETSI EN 319 422.

За користење на услугата со договорено ниво на услуга или преку автоматизирана интеграција, потребно е да се склучи договор со Evrotrust.

3. Квалификувана услуга за валидација на квалификувани електронски потписи и печати

Evrotrust обезбедува квалификувана услуга за валидација на квалификувани електронски потписи и печати на автоматизиран и безбеден начин. Како резултат од процесот на валидација, услугата генерира детален извештај во PDF или XML формат, согласно ETSI TS 119 102-2 , ккој ги содржи статусот, причината, датумот и времето на дадениот статус, како и дополнителни информации. Извештајот е потпишан со квалификуван електронски печат на Evrotrust. Услугата обезбедува дека електронските потписи и печати се создадени и верификувани согласно европското законодавство. Evrotrust обезбедува пристап до услугата за валидација за приватни и некомерцијални цели на: https://validation.evrotrust.com. За дкористење на услугата со договорено ниво на услуга или преку автоматизирана интеграција, потребно е да се склучи договор со Evrotrust.

4. Управување со квалификувани сертификати (суспензија, обновување и поништување)

5. Софтвер за Smart Card

СофтверОперативен системВерзијаПреземи
THALES Smart Card Software Gemalto/SafenetMS Windows 64-bit10.8-R10Преземи
THALES Smart Card Software Gemalto/SafenetMS Windows 32-bit10.8-R6Преземи
THALES Smart Card Software Gemalto/SafenetmacOS10.8-R10Контактирајте нè
THALES Smart Card Software Gemalto/SafenetLinux10.8-R10Контактирајте нè
IDEMIA Smart Card SoftwareMS Windows 64-bit5.3.4 SR1Преземи
IDEMIA Smart Card SoftwareMS Windows 32-bit5.3.4 SR1Преземи
IDEMIA Smart Card SoftwaremacOS5.3.4 SR1Контактирајте нè
IDEMIA Smart Card SoftwareLinux5.3.4 SR1Контактирајте нè
Charismatics Smart Card SoftwareMS Windows 64-bit5.4.3Преземи
Charismatics Smart Card SoftwareMS Windows 32-bit5.4.3Преземи
Charismatics Smart Card SoftwaremacOS5.4.3Контактирајте нè
Charismatics Smart Card SoftwareLinux5.4.3Контактирајте нè

Важно:

  • Потписникот секогаш треба да користи лиценцирана и ажурирана верзија на софтверот за Smart Card. Најновите верзии што ги обезбедува Evrotrust се наведени на оваа страница.

6. Датум на истекување на сертификатите на Smart Card уредите за безбедно создавање електронски потпис/печат (SSCD):

Уред за безбедно создавање електронски потпис/печат (SSCD)Датум на истекување на сертификатот
Thales/Gemalto ID Prime 940C / IAS Classic v5.2 на платформата MultiApp V5.004/11/2031

Важно:

  • Smart Card уредите за безбедно создавање квалификуван електронски потпис или печат (SSCD) не смеат да се користат по истекот на нивниот сертификат, бидејќи електронските потписи или печати создадени со нив повеќе нема да ги исполнуваат барањата на eIDAS. Овој рок се однесува само на важноста на сертификатот на уредот како SSCD, а не на гаранцијата или техничкиот век на траење на самата Smart Card.
  • Целосната листа на квалификувани уреди за создавање електронски потпис и печат (QSCD/SSCD), како и датумите на истекување на нивните сертификати, е достапна тука: https://esignature.ec.europa.eu/efda/notification-tool/#/screen/browse/list/QSCD_SSCD.

Барате доверливи услуги за дигитализација на вашиот бизнис?

Сеопфатниот пакет алатки на Evrotrust ги нуди решенијата што ѝ се потребни на вашата компанија за успешна дигитализација.

footer get in touch.jpg